1
$\begingroup$

In the recent days, MathJax often stops working. This means that, when I view questions with Math formulas (e.g. Consumer optimum in an economy with a continuum of commodities), I see dollar-signs instead of math formulas, e.g:

$$U = \int_0^1 c_i^\theta\,di\qquad 0<\theta<1$$

This happens both in Firefox (40) and Chromium (44), both on Ubuntu 14.04.

Is it only me?

$\endgroup$
6
  • $\begingroup$ Sometimes it takes time to load up the MathJax after the basic html has loaded. Do you have to refresh when you see the dollar signs? How long do you wait? $\endgroup$
    – Kitsune Cavalry Mod
    Commented Dec 2, 2015 at 21:05
  • $\begingroup$ @KitsuneCavalry I wait a lot of time, I also try to refresh, but nothing helps... $\endgroup$ Commented Dec 3, 2015 at 17:59
  • $\begingroup$ Then I'm afraid I'm unsure what the problem is. I haven't run into it. $\endgroup$
    – Kitsune Cavalry Mod
    Commented Dec 3, 2015 at 19:21
  • 1
    $\begingroup$ This problem is likely to affect the entire SE network, so you might find some more help at meta.stackexchange.com $\endgroup$
    – Ubiquitous
    Commented Dec 4, 2015 at 8:14
  • $\begingroup$ Does the problem persist if you disable all add-ons? $\endgroup$
    – 410 gone
    Commented Dec 6, 2015 at 15:58
  • $\begingroup$ @EnergyNumbers I will check when the problem comes back (it comes and goes). $\endgroup$ Commented Dec 7, 2015 at 6:16

0

You must log in to answer this question.

Browse other questions tagged .